yadmarket



صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 12

موضوع: اختلال در بوت شدن دو ویندوز [مشکل حل شده]

  1. #1
    وضعیت
    آفلاین
    KAMAL_TITANIUM آواتار ها
    عضو ثابت
    نام اصلی
    KAMAL
    تاریخ عضویت
    Sep 2014
    محل سکونت
    IT World
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Mozilla Firefox
    آنتی ویروس 
    Kaspersky
    نوشته ها
    231
    تشکر
    1,821
    تشکر شده 1,191 در 205 پست

    Question اختلال در بوت شدن دو ویندوز [مشکل حل شده]

    سلام دوستان
    دو سه هفته ایی هست که با اختلال در بوت شدن ویندوز هام مواجه هستم.

    ماجرا از جایی شروع شد که رفتم سراغ نصب ویندوز از طریق uefi بهمین خاطر فرمت هارد رو GPT تغییر دادم. و چند نوع ویندوز تست کردم تا بالاخره یک ویندوز که بصورت استاندارد uefi داشت رو نصب کردم ویندوز 7 و کنارش ویندوز 10 مستقیم از سرور مایکروسافت به کمک آموزش یاسر عزیز دانلود کردم رو نصب کردم. حالا مشکل اینجاست که پس از اینکه سیستم رو خاموش میکنم دفعه بعد که بخوام استفاده کنم و بره داخل ویندوز باید 3 بار ریست کنم تا منو بوت درست بیاد بالا.
    دفعه اول که دکمه پاور رو میزنم بعد از لوگو مادربرد یک صفحه سیاه رنگ میاد که نوشته بوت شدن از طریق DVD و خودش خطا میده چون DVD اصلا وجود نداره که بخواد لود کنه و میگه دی وی دی رو بذار داخل و هیچ تغییری نمیکنه. دفعه دوم که ریست میکنم خودش اتوماتیک میره قسمت لودینگ ویندوز 10 و آرم ویندوز 10 رو میاره و دایره ایی که میچرخه و نشانگر لودینگ ویندوز هست . به کندی و اروم اروم میچرخه انگار که هنگه. دفعه سوم که ریست میکنم همه چی درست و مثل فرفره بوت میشه و میاد اون قسمت که انتخاب کنم داخل کدام ویندوز برم 7 یا 10.

    برای حل این مشکل خیلی راه ها رو که داخل ویندوز و چه نصب مجد ویندوز ها تست کردم ولی جوابی نگرفتم. جای ویندوز ها رو عوض کردم بازم فرقی نکرد. داخل تنظیمات بایوس گزینه بوت uefi رو بروی حالت اتومات گذاشتم بازم فرقی نکرد.

    حالا به نظر شما دوستان راه حل این مشکل چی میتونه باشه؟؟؟

    نکته اصلا حسش نیست که دوباره یک ترا هارد رو خالی کنم و فرمتش رو MBR کنم. واسه همین میخوام این شکلی درست بشه بدون عوض کردن فرمت هارد

    پیشاپیش از راهنمایی شما ممنونم

  2. 2 کاربر از این پست تشکر کرده اند


  3. #2
    وضعیت
    آفلاین
    CARDINAL آواتار ها
    مدیریت انجمن
    نام اصلی
    هژبر
    تاریخ عضویت
    Jun 2015
    سیستم عامل 
    Windows 10 x64
    بیلد 
    v1903 18362.449
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    7,932
    تشکر
    35,896
    تشکر شده 134,374 در 8,672 پست

    پیش فرض

    سلام دوستان
    دو سه هفته ایی هست که با اختلال در بوت شدن ویندوز هام مواجه هستم.

    ماجرا از جایی شروع شد که رفتم سراغ نصب ویندوز از طریق uefi بهمین خاطر فرمت هارد رو GPT تغییر دادم. و چند نوع ویندوز تست کردم تا بالاخره یک ویندوز که بصورت استاندارد uefi داشت رو نصب کردم ویندوز 7 و کنارش ویندوز 10 مستقیم از سرور مایکروسافت به کمک آموزش یاسر عزیز دانلود کردم رو نصب کردم. حالا مشکل اینجاست که پس از اینکه سیستم رو خاموش میکنم دفعه بعد که بخوام استفاده کنم و بره داخل ویندوز باید 3 بار ریست کنم تا منو بوت درست بیاد بالا.
    دفعه اول که دکمه پاور رو میزنم بعد از لوگو مادربرد یک صفحه سیاه رنگ میاد که نوشته بوت شدن از طریق DVD و خودش خطا میده چون DVD اصلا وجود نداره که بخواد لود کنه و میگه دی وی دی رو بذار داخل و هیچ تغییری نمیکنه. دفعه دوم که ریست میکنم خودش اتوماتیک میره قسمت لودینگ ویندوز 10 و آرم ویندوز 10 رو میاره و دایره ایی که میچرخه و نشانگر لودینگ ویندوز هست . به کندی و اروم اروم میچرخه انگار که هنگه. دفعه سوم که ریست میکنم همه چی درست و مثل فرفره بوت میشه و میاد اون قسمت که انتخاب کنم داخل کدام ویندوز برم 7 یا 10.

    برای حل این مشکل خیلی راه ها رو که داخل ویندوز و چه نصب مجد ویندوز ها تست کردم ولی جوابی نگرفتم. جای ویندوز ها رو عوض کردم بازم فرقی نکرد. داخل تنظیمات بایوس گزینه بوت uefi رو بروی حالت اتومات گذاشتم بازم فرقی نکرد.

    حالا به نظر شما دوستان راه حل این مشکل چی میتونه باشه؟؟؟

    نکته اصلا حسش نیست که دوباره یک ترا هارد رو خالی کنم و فرمتش رو MBR کنم. واسه همین میخوام این شکلی درست بشه بدون عوض کردن فرمت هارد

    پیشاپیش از راهنمایی شما ممنونم
    ابزار زیر را دانلود و امتحان کن ممکنه مشکل از Boot Manager باشه:

    توجه : برای مشاهده لینک باید عضو انجمن باشید


    گزینه Repair MBR & Boot Records.

    من این مشکل را تک ویندوزه داشتم. برای من مشکل این بود که حالت بوت شدن درایور های سخت افزار ها روی Legacy First قرار گرفته بود در تنظیمات بایوس که تغییر دادم به UEFI First و مشکل برطرف شد.

  4. 4 کاربر از این پست تشکر کرده اند


  5. #3
    وضعیت
    آفلاین
    KAMAL_TITANIUM آواتار ها
    عضو ثابت
    نام اصلی
    KAMAL
    تاریخ عضویت
    Sep 2014
    محل سکونت
    IT World
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Mozilla Firefox
    آنتی ویروس 
    Kaspersky
    نوشته ها
    231
    تشکر
    1,821
    تشکر شده 1,191 در 205 پست

    پیش فرض

    ابزار زیر را دانلود و امتحان کن ممکنه مشکل از Boot Manager باشه:

    توجه : برای مشاهده لینک باید عضو انجمن باشید


    گزینه Repair MBR & Boot Records.

    من این مشکل را تک ویندوزه داشتم. برای من مشکل این بود که حالت بوت شدن درایور های سخت افزار ها روی Legacy First قرار گرفته بود در تنظیمات بایوس که تغییر دادم به UEFI First و مشکل برطرف شد.
    سلام
    ممنون که پیگیری کردی.
    نرم افزاری که گفتین رو نصب و اجرا کردم و فقط از حالت 3 بار ریست کردن به 2بار ریست کردن کاهش پیدا کرد شرایط.

    اون گزینه رو هم تو تنطیمات مادربرد ندارم.

    مشکل همچنان پا برجاس :-

  6. کاربر زیر از پست مفید KAMAL_TITANIUM تشکر کرده است .


  7. #4
    وضعیت
    آفلاین
    CARDINAL آواتار ها
    مدیریت انجمن
    نام اصلی
    هژبر
    تاریخ عضویت
    Jun 2015
    سیستم عامل 
    Windows 10 x64
    بیلد 
    v1903 18362.449
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    7,932
    تشکر
    35,896
    تشکر شده 134,374 در 8,672 پست

    پیش فرض

    سلام
    ممنون که پیگیری کردی.
    نرم افزاری که گفتین رو نصب و اجرا کردم و فقط از حالت 3 بار ریست کردن به 2بار ریست کردن کاهش پیدا کرد شرایط.

    اون گزینه رو هم تو تنطیمات مادربرد ندارم.

    مشکل همچنان پا برجاس :-
    باز خوبه یک قدم جلوتر رفتیم

    برند و مدل مادربردتون را بگید ببینیم میتونم اطلاعات دقیقتر پیدا کنم.

    دیشب تا حدی متوجه شدم که این مشکل از GPT یا MBR نیست. خیالتون از این بابت راحت باشه.

  8. 2 کاربر از این پست تشکر کرده اند


  9. #5
    وضعیت
    آفلاین
    KAMAL_TITANIUM آواتار ها
    عضو ثابت
    نام اصلی
    KAMAL
    تاریخ عضویت
    Sep 2014
    محل سکونت
    IT World
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Mozilla Firefox
    آنتی ویروس 
    Kaspersky
    نوشته ها
    231
    تشکر
    1,821
    تشکر شده 1,191 در 205 پست

    پیش فرض

    باز خوبه یک قدم جلوتر رفتیم

    برند و مدل مادربردتون را بگید ببینیم میتونم اطلاعات دقیقتر پیدا کنم.

    دیشب تا حدی متوجه شدم که این مشکل از GPT یا MBR نیست. خیالتون از این بابت راحت باشه.
    خیلی لطف دارید که پیگیری میکنید.


    بفرمایید:


  10. کاربر زیر از پست مفید KAMAL_TITANIUM تشکر کرده است .


  11. #6
    وضعیت
    آفلاین
    FarshadBandari آواتار ها
    مدیر ماندگار
    نام اصلی
    فرشاد
    تاریخ عضویت
    Aug 2012
    محل سکونت
    تهران
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    COMODO
    نوشته ها
    2,061
    تشکر
    1,220
    تشکر شده 4,267 در 1,700 پست

    پیش فرض

    سلام دوستان
    دو سه هفته ایی هست که با اختلال در بوت شدن ویندوز هام مواجه هستم.

    ماجرا از جایی شروع شد که رفتم سراغ نصب ویندوز از طریق uefi بهمین خاطر فرمت هارد رو GPT تغییر دادم. و چند نوع ویندوز تست کردم تا بالاخره یک ویندوز که بصورت استاندارد uefi داشت رو نصب کردم ویندوز 7 و کنارش ویندوز 10 مستقیم از سرور مایکروسافت به کمک آموزش یاسر عزیز دانلود کردم رو نصب کردم. حالا مشکل اینجاست که پس از اینکه سیستم رو خاموش میکنم دفعه بعد که بخوام استفاده کنم و بره داخل ویندوز باید 3 بار ریست کنم تا منو بوت درست بیاد بالا.
    دفعه اول که دکمه پاور رو میزنم بعد از لوگو مادربرد یک صفحه سیاه رنگ میاد که نوشته بوت شدن از طریق DVD و خودش خطا میده چون DVD اصلا وجود نداره که بخواد لود کنه و میگه دی وی دی رو بذار داخل و هیچ تغییری نمیکنه. دفعه دوم که ریست میکنم خودش اتوماتیک میره قسمت لودینگ ویندوز 10 و آرم ویندوز 10 رو میاره و دایره ایی که میچرخه و نشانگر لودینگ ویندوز هست . به کندی و اروم اروم میچرخه انگار که هنگه. دفعه سوم که ریست میکنم همه چی درست و مثل فرفره بوت میشه و میاد اون قسمت که انتخاب کنم داخل کدام ویندوز برم 7 یا 10.

    برای حل این مشکل خیلی راه ها رو که داخل ویندوز و چه نصب مجد ویندوز ها تست کردم ولی جوابی نگرفتم. جای ویندوز ها رو عوض کردم بازم فرقی نکرد. داخل تنظیمات بایوس گزینه بوت uefi رو بروی حالت اتومات گذاشتم بازم فرقی نکرد.

    حالا به نظر شما دوستان راه حل این مشکل چی میتونه باشه؟؟؟

    نکته اصلا حسش نیست که دوباره یک ترا هارد رو خالی کنم و فرمتش رو MBR کنم. واسه همین میخوام این شکلی درست بشه بدون عوض کردن فرمت هارد

    پیشاپیش از راهنمایی شما ممنونم
    دوست عزیز اگه fast startup توی ویندوز 10 روشنه خاموشش کن و بعد یکبار سیستم رو ریست کن تا تغییراتش اعمال بشه، بعدش سیستم رو خاموش روشن کن ببین مشکل حل شده یا نه

  12. 3 کاربر از این پست تشکر کرده اند


  13. #7
    وضعیت
    آفلاین
    CARDINAL آواتار ها
    مدیریت انجمن
    نام اصلی
    هژبر
    تاریخ عضویت
    Jun 2015
    سیستم عامل 
    Windows 10 x64
    بیلد 
    v1903 18362.449
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    7,932
    تشکر
    35,896
    تشکر شده 134,374 در 8,672 پست

    پیش فرض

    خیلی لطف دارید که پیگیری میکنید.
    بفرمایید:
    دیدم تنظیمات بایوسرو همچین گزینه ای نداره.

    شما یه کاری کن:

    . دوتا DVD رام و رایتر را از سیستم جدا کن و امتحان کن. اگر تاثیری داشت یکی از اینها اختلال را ایجاد میکنه برای اینکه بهتر متوجه بشی از کجاست:

    . چک کن روی مادربرد کابلهای ساتا (هاردها و رام و رایتر) که وصل کردی به ترتیب باشه یعنی هارد اصلیت به SATA1 وصل باشه و بقیه به همین صورت...
    . اگر ترتیب کابلها درست بود داخل بایوس فکر میکنم در بخش Advanced BIOS Features تنظیمات SATA دارید که از اونجا هم میتونی تنظیم کنی کدام ساتا Primary و کدام Secondary باشه که اگر هزدو ویندوز روی یک هارد هست اون هارد حتما Primary باشه اگر نه اونی که بیشتر باهاش کار داری Primary باشه.
    . این یکم شاید اذیتت کنه اما اگر کار های بالا جواب نداد حتما امتحان کن: تنظیمات بایوس را به پیشفرض کارخانه برگردون و قبل از اینکه بره برای لود کردن ویندوز حتما تنظیمات را دوباره انجام بده.


    این روشی هم که دوستمون فرشاد عزیز گفت را حتما امتحان کن. ممکنه با همین تمام مشکلات برطرف بشه.

  14. 2 کاربر از این پست تشکر کرده اند


  15. #8
    وضعیت
    آفلاین
    KAMAL_TITANIUM آواتار ها
    عضو ثابت
    نام اصلی
    KAMAL
    تاریخ عضویت
    Sep 2014
    محل سکونت
    IT World
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Mozilla Firefox
    آنتی ویروس 
    Kaspersky
    نوشته ها
    231
    تشکر
    1,821
    تشکر شده 1,191 در 205 پست

    پیش فرض

    دوست عزیز اگه fast startup توی ویندوز 10 روشنه خاموشش کن و بعد یکبار سیستم رو ریست کن تا تغییراتش اعمال بشه، بعدش سیستم رو خاموش روشن کن ببین مشکل حل شده یا نه
    این گزینه ایی که شما میگین کجا هست؟ میشه راهنمایی کنید؟

    پست به صورت خودکار ادغام شده در 02:05

    دیدم تنظیمات بایوسرو همچین گزینه ای نداره.

    شما یه کاری کن:

    . دوتا DVD رام و رایتر را از سیستم جدا کن و امتحان کن. اگر تاثیری داشت یکی از اینها اختلال را ایجاد میکنه برای اینکه بهتر متوجه بشی از کجاست:

    . چک کن روی مادربرد کابلهای ساتا (هاردها و رام و رایتر) که وصل کردی به ترتیب باشه یعنی هارد اصلیت به SATA1 وصل باشه و بقیه به همین صورت...
    . اگر ترتیب کابلها درست بود داخل بایوس فکر میکنم در بخش Advanced BIOS Features تنظیمات SATA دارید که از اونجا هم میتونی تنظیم کنی کدام ساتا Primary و کدام Secondary باشه که اگر هزدو ویندوز روی یک هارد هست اون هارد حتما Primary باشه اگر نه اونی که بیشتر باهاش کار داری Primary باشه.
    . این یکم شاید اذیتت کنه اما اگر کار های بالا جواب نداد حتما امتحان کن: تنظیمات بایوس را به پیشفرض کارخانه برگردون و قبل از اینکه بره برای لود کردن ویندوز حتما تنظیمات را دوباره انجام بده.


    این روشی هم که دوستمون فرشاد عزیز گفت را حتما امتحان کن. ممکنه با همین تمام مشکلات برطرف بشه.
    دو تا dvd رام چک کردم فرقی نداشت.
    کابل ها درست و به ترتیب وصل شدن.
    تنظیمات مادربرد رو ریست کردم و دیفالت شد ولی بارم مشکل پابرجاست.

    روشی که فرشاد عزیز گفتن رو پیدا نکردم کجاست

  16. کاربر زیر از پست مفید KAMAL_TITANIUM تشکر کرده است .


  17. #9
    وضعیت
    آفلاین
    FarshadBandari آواتار ها
    مدیر ماندگار
    نام اصلی
    فرشاد
    تاریخ عضویت
    Aug 2012
    محل سکونت
    تهران
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    COMODO
    نوشته ها
    2,061
    تشکر
    1,220
    تشکر شده 4,267 در 1,700 پست

    پیش فرض

    این گزینه ایی که شما میگین کجا هست؟ میشه راهنمایی کنید؟
    برید به این آدرس
    Control Panel\All Control Panel Items\Power Options\System Settings

    گزینه ای که تو عکس هست رو خاموش کنید و بعد هم save changes و ری استارت


  18. 4 کاربر از این پست تشکر کرده اند


  19. #10
    وضعیت
    آفلاین
    CARDINAL آواتار ها
    مدیریت انجمن
    نام اصلی
    هژبر
    تاریخ عضویت
    Jun 2015
    سیستم عامل 
    Windows 10 x64
    بیلد 
    v1903 18362.449
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    7,932
    تشکر
    35,896
    تشکر شده 134,374 در 8,672 پست

    پیش فرض

    این گزینه ایی که شما میگین کجا هست؟ میشه راهنمایی کنید؟

    پست به صورت خودکار ادغام شده در 02:05



    دو تا dvd رام چک کردم فرقی نداشت.
    کابل ها درست و به ترتیب وصل شدن.
    تنظیمات مادربرد رو ریست کردم و دیفالت شد ولی بارم مشکل پابرجاست.

    روشی که فرشاد عزیز گفتن رو پیدا نکردم کجاست
    با این حساب تنها چیزی که به ذهنم میرسه اینه که مشکل بخاطر دو ویندوزه بودن هست. اگر دو ویندوز در یک هارد هست پیشنهاد میکنم یکیش را داخل هارد دیگرتون نصب کنید.

  20. 3 کاربر از این پست تشکر کرده اند


صفحه 1 از 2 12 آخرینآخرین

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
^ بازگشت به بالا