نمایش نتایج: از 1 به 9 از 9

موضوع: مشکل کار نکردن 2 پورت USB لپتاپ dell n 5110 به هنگام اتصال موس, کیبورد و گوشی (مشکل تامین برق ندارد)

  1. #1
    Status
    Offline
    Sina2508 آواتار ها
    عضو انجمن تایید شده
    تاریخ عضویت
    Jun 2018
    سیستم عامل 
    Windows 7 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    12
    تشکر
    2
    تشکر شده 0 در 0 پست

    Question مشکل کار نکردن 2 پورت USB لپتاپ dell n 5110 به هنگام اتصال موس, کیبورد و گوشی (مشکل تامین برق ندارد)

    با سلام خدمت تمامی دوستان عزیز .
    من لپتابم ۳ تا جای پورت یو اس بی داره اما فقط یکیش درست کار میکنه و ۲ تای دیگه ان وقتی و موس و کیبورد به ان وصل میکنم چراغ ان ها روشن میشود ولی عکس العملی از خود نشان نمیدهند هنچنین وقتی از طریق کابل گوشی را لپتابم وصل میکنم گوشی شارژ میشود اما ب فایل های ان در لپتاب دسترسی ندارم لطفا کمکم کنید خیلی برام مشکل ساز شده ممنون از سایت خیلی خوبتون

  2. #2
    Status
    Offline
    Mohammad48 آواتار ها
    OpenSource/Linux Lover
    تاریخ عضویت
    Oct 2014
    محل سکونت
    خرم آباد + دره شهر
    سیستم عامل 
    linux x64
    مرورگر 
    Firefox Quantum
    آنتی ویروس 
    Qihoo 360
    مدل تلفن همراه 
    J7 2015 (SM-J700H)
    نوشته ها
    4,286
    تشکر
    4,783
    تشکر شده 26,576 در 4,622 پست

    پیش فرض

    با سلام خدمت تمامی دوستان عزیز .
    من لپتابم ۳ تا جای پورت یو اس بی داره اما فقط یکیش درست کار میکنه و ۲ تای دیگه ان وقتی و موس و کیبورد به ان وصل میکنم چراغ ان ها روشن میشود ولی عکس العملی از خود نشان نمیدهند هنچنین وقتی از طریق کابل گوشی را لپتابم وصل میکنم گوشی شارژ میشود اما ب فایل های ان در لپتاب دسترسی ندارم لطفا کمکم کنید خیلی برام مشکل ساز شده ممنون از سایت خیلی خوبتون
    مدل لپتاپ رو کاش ذکر میکردی

    تمام اتصالات usb رو جدا کن شامل موس و هارد و فلش و ...
    وارد سیف مود شو و در بخش device manager تمامی قسمت های universal bus contoller رو تک تک پاک کن و بعد ریستارت کن تا خودکار مجددا نصب بشن؛ ضمنا به روز کردن BIOS هم فکر خوبیه

    نمایش متن








  3. 4 کاربر از این پست تشکر کرده اند


  4. #3
    Status
    Offline
    Sina2508 آواتار ها
    عضو انجمن تایید شده
    تاریخ عضویت
    Jun 2018
    سیستم عامل 
    Windows 7 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    12
    تشکر
    2
    تشکر شده 0 در 0 پست

    پیش فرض

    مدل لپتابم dell n 5110هستش
    ویرایش توسط Sina2508 : 2018-07-03 در ساعت 12:23

  5. #4
    Status
    Online
    masoudh0 آواتار ها
    عضو ثابت
    تاریخ عضویت
    Jun 2017
    نوشته ها
    153
    تشکر
    16
    تشکر شده 116 در 83 پست

    پیش فرض

    مدل لپتابم dell هستش و چگونه ببرم رو سیف مود بلد نیستم؟
    توجه : برای مشاهده لینک باید عضو انجمن باشید

  6. #5
    Status
    Online
    Tesoke آواتار ها
    کاندیدای مدیریت
    تاریخ عضویت
    Dec 2012
    سیستم عامل 
    Windows 7 
    نوشته ها
    888
    تشکر
    4,652
    تشکر شده 1,805 در 709 پست

    پیش فرض

    مدل لپتابم dell n 5110هستش
    سلام

    شما برو به device manager و طبق عکس زیر روی هر کدوم راست کلیک کن و uninstall رو بزن و بعد ریستارت کن دوباره درایورها رو شناسایی می کنه و ممکنه مشکلت حل بشه

    نمایش متن



    بعد برو به سایت زیر و درایورهای مورد نظرت رو دانلود کن (با تحریم شکن باید بری)

    باید ویندوز مورد نظرت رو مشخص کنی و از لیست category درایوری که می خوای رو مشخص کتی. فعلا شما درایور های chipset رو دانلود کن

    نمایش متن




    توجه : برای مشاهده لینک باید عضو انجمن باشید

  7. 3 کاربر از این پست تشکر کرده اند


  8. #6
    Status
    Offline
    ali_s2 آواتار ها
    عضو ثابت
    تاریخ عضویت
    Jan 2015
    سیستم عامل 
    Windows 10 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    Nod32 Anti virus
    نوشته ها
    107
    تشکر
    115
    تشکر شده 62 در 47 پست

    پیش فرض

    سلام
    شما برو به device manager و طبق عکس زیر روی هر کدوم راست کلیک کن و uninstall رو بزن و بعد ریستارت کن دوباره درایورها رو شناسایی می کنه و ممکنه مشکلت حل بشه
    توجه : برای مشاهده لینک باید عضو انجمن باشید
    اگه بعد از انجام این ها جواب نگرفتی فلش و کابل های موجود در خونه رو تست کن
    من خودمم این مشکل رو داشتم از اونجا که گفتی گوشی شارژ میشه ولی اطلاعات رد وبدل نمیشه ممکنه مشکل از کابلات باشه حالا یا اتصالی دارن یا ورودی دچار مشکل شده که این رو باید خودتون فکر کنید ببینید چطور باهاش رفتار کردین

  9. کاربر زیر از پست مفید ali_s2 سپاس کرده است .


  10. #7
    Status
    Offline
    Sina2508 آواتار ها
    عضو انجمن تایید شده
    تاریخ عضویت
    Jun 2018
    سیستم عامل 
    Windows 7 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    12
    تشکر
    2
    تشکر شده 0 در 0 پست

    پیش فرض

    قربان مشکل از سیم ها نیست چون تو ۱ دونه پورت کار میکنه اما تو ۲ تای دگ کار میکنه

  11. #8
    Status
    Offline
    Mohammad48 آواتار ها
    OpenSource/Linux Lover
    تاریخ عضویت
    Oct 2014
    محل سکونت
    خرم آباد + دره شهر
    سیستم عامل 
    linux x64
    مرورگر 
    Firefox Quantum
    آنتی ویروس 
    Qihoo 360
    مدل تلفن همراه 
    J7 2015 (SM-J700H)
    نوشته ها
    4,286
    تشکر
    4,783
    تشکر شده 26,576 در 4,622 پست

    پیش فرض

    قربان مشکل از سیم ها نیست چون تو ۱ دونه پورت کار میکنه اما تو ۲ تای دگ کار میکنه
    1-نگفتی چه کار کردی؟ درایورها رو پاک کردی؟
    2-تنظیمات بایوس رو ریست کنید و در صورت امکان از سازنده ی لپتاپ بایوس رو به روز کنید
    3-سیستم رو با اوبونتو بدون نیاز به نصب، به راحتی بوت کنید و اگه اونجا هم همین مشکل بود بدونید که سخت افزاری هست

    هرسه تا رو برید و جواب بدید چه کار کردید

    نمایش متن








  12. 2 کاربر از این پست تشکر کرده اند


  13. #9
    Status
    Offline
    Sina2508 آواتار ها
    عضو انجمن تایید شده
    تاریخ عضویت
    Jun 2018
    سیستم عامل 
    Windows 7 x64
    مرورگر 
    Google Chrome
    آنتی ویروس 
    ESET Security
    نوشته ها
    12
    تشکر
    2
    تشکر شده 0 در 0 پست

    پیش فرض

    انجام دادم تمامی درایور هارو پاک کردم و دوباره نصب کردم اما درست نشد ب احتمال زیاد سخت افزاری هست با تشکر از سایت خیلی خوبتون

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
^ بازگشت به بالا